Hoe moet ik mijn Cisco router configureren?
Glasvezel postcodecheck

Hoe moet ik mijn Cisco router configureren?

Standaard configuratie

De standaard router configuratie van KPN is hieronder te vinden. Houd er rekening mee dat dit enkel de standaardconfiguratie betreft. Indien er wijzigingen zijn gedaan in uw configuratie dan zal deze standaardconfiguratie uw situatie niet herstellen.

Indien u ondersteuning wenst bij het configureren van uw router, schroom dan niet om contact op te nemen met onze service desk. Onze engineers helpen u graag met uw configuratie.

KPN verbinding

IP Visie verbinding


Overige instellingen

Voor de juiste poortinstellingen kunt u kijken op:

Poortinstellingen Cisco routers

Voor de juiste traffic shaping instellingen kunt u kijken op:

Handleiding Traffic Shaping



1. KPN Verbindingen met minder dan 100Mbit/s

Let op! Dit is een algemene configuratie gebaseerd op een Cisco 881 op een 10Mbit verbinding.

!
!
ip dhcp pool IAS
   import all
   origin ipcp
   dns-server 213.75.63.36 213.75.63.70
!
policy-map custom-shaper-10000kbps
 class class-default
  shape average 9400000
policy-map custom-shaper-20000kbps
 class class-default
  shape average 18800000
!
!
interface FastEthernet0
 no ip address
 no cdp enable
 no shut
!
interface FastEthernet1
 no ip address
 no cdp enable
 no shut
!
interface FastEthernet2
 no ip address
 no cdp enable
 no shut
!
interface FastEthernet3
 no ip address
 no cdp enable
 no shut
!
interface FastEthernet4
 description Link to EVPN CPE
 no ip address
 load-interval 30
 speed 100
 full-duplex
 pppoe enable
 pppoe-client dial-pool-number 1
 no cdp enable
 no ip proxy-arp
 no shut
 service-policy output custom-shaper-10000kbps
!
interface Vlan1
 ip address pool IAS
 ip verify unicast reverse-path
 ip tcp adjust-mss 1452
 no ip proxy-arp
 load-interval 30
 no shut
!
interface Dialer1
 description Customer Traffic PPPoE Connection
 mtu 1492
 ip unnumbered vlan1
 ip verify unicast reverse-path
 encapsulation ppp
 dialer pool 1
 dialer-group 1
 ppp pap sent-username KPN password 0 KPN
 ppp ipcp mask request
 ppp ipcp address accept
 no shut
!
ip route 0.0.0.0 0.0.0.0 Dialer1
!



2. KPN Verbindingen met meer dan 100Mbit/s

Let op! Dit is een algemene configuratie gebaseerd op een Cisco 1921 op een 100Mbit verbinding.

!
!
ip dhcp pool IAS
   import all
   origin ipcp
   dns-server 213.75.63.36 213.75.63.70
!
policy-map custom-shaper-100000kbps
 class class-default
  shape average 94000000
!
interface GigabitEthernet0/0
 description Connection-To-Internet
 no ip address
 no ip proxy-arp
 load-interval 30
 duplex auto
 speed auto
 pppoe enable group global
 pppoe-client dial-pool-number 1
 no cdp enable
 service-policy output custom-shaper-100000kbps
 no shut
!
interface GigabitEthernet0/1
 description Connection-To-LAN
 ip address pool IAS
 no ip proxy-arp
 ip tcp adjust-mss 1452
 no ip proxy-arp
 duplex auto
 speed auto
 no shut
!
interface Dialer1
 description Customer Traffic PPPoE Connection
 mtu 1492
 ip unnumbered GigabitEthernet0/1
 ip verify unicast reverse-path
 encapsulation ppp
 dialer pool 1
 dialer-group 1
 ppp pap sent-username KPN password KPN
 ppp ipcp mask request
 ppp ipcp address accept
 no cdp enable
!
ip route 0.0.0.0 0.0.0.0 Dialer1
!



3. IP Visie Verbindingen met minder dan 100Mbit/s

Deze configuratie is gebaseerd op een Cisco 881 op een 10Mbit verbinding. De IP adressen van de verbinding staan op het formulier “Technische gegevens - internetverbinding”. Achter de IP adressen vind u de naam van het in te vullen veld.

Let op! Dit is een algemene configuratie gebaseerd op een Cisco 881 op een 10Mbit verbinding

!
!
policy-map custom-shaper-10000kbps
 class class-default
  shape average 9400000
policy-map custom-shaper-20000kbps
 class class-default
  shape average 18800000
!
interface FastEthernet0
 no ip address
 no cdp enable
 no shut
!
interface FastEthernet1
 no ip address
 no cdp enable
 no shut
!
interface FastEthernet2
 no ip address
 no cdp enable
 no shut
!
interface FastEthernet3
 no ip address
 no cdp enable
 no shut
!
interface FastEthernet4
 description Link to EVPN CPE
 ip address -------- 255.255.255.252                “WAN IP”
 load-interval 30
 speed 100
 full-duplex
 no ip proxy-arp
 no cdp enable
 no shut
 service-policy output custom-shaper-10000kbps
!
interface Vlan1
 ip address ------ 255.255.255.252                “Router/Loopback IP”
 ip verify unicast reverse-path
 ip tcp adjust-mss 1452
 no ip proxy-arp
 load-interval 30
 no shut
!
ip route 0.0.0.0 0.0.0.0 ----------                    “Default Route”
!



4. IP Visie Verbindingen met meer dan 100Mbit/s

Deze configuratie is gebaseerd op een Cisco 1921 op een 100Mbit verbinding. De IP adressen van de verbinding staan op het formulier "Technische gegevens - internetverbinding". Achter de IP adressen vind u de naam van het in te vullen veld.

Let op! Dit is een algemene configuratie gebaseerd op een Cisco 1921 op een 100Mbit verbinding.

!
!
policy-map custom-shaper-100000kbps
 class class-default
  shape average 94000000
!
interface GigabitEthernet0/0
 description Connection-To-Internet
 ip address ------- 255.255.255.252                “WAN IP”
 no ip proxy-arp
 load-interval 30
 duplex full
 speed 100
 no cdp enable
 no shut
 service-policy output custom-shaper-100000kbps
!
interface GigabitEthernet0/1
 description Connection-To-LAN
 ip address ------- 255.255.255.248                “Router/Loopback IP”
 no ip proxy-arp
 ip tcp adjust-mss 1452
 duplex full
 speed 100
 no shut
!
ip route 0.0.0.0 0.0.0.0 ----                    “Default Route”
!

Advies nodig?

De consultants van IP Visie geven u graag advies over onze verbindingen met bijbehorende producten.

076 - 5 331 331
info@ipvisie.com

Bel mij terug